The CJ3A Page CJ3B.info

Author Topic: Images Not Showing  (Read 47 times)

0 Members and 1 Guest are viewing this topic.

Offline Rus Curtis

Images Not Showing
« on: November 09, 2019, 12:21:47 PM »
I feel posting here is better than hi-jacking someone else's post.   I've already posted here in this section about the quote button not working for me.  That button still doesn't work but I can manually work around it by using the quote button within the Reply screen and manually copying the text I want to quote.


This is relatively new.

Many images I can't see.  I won't say all.  Before the change over I could see images.  Early on after the change over I could see images.  Newer posts (recently) I cannot.

So far, I have tested all the links below on EI, Chrome and SeaMonkey.  The results are all the same.

Here are some threads I can see images:

BobW's 3B thread:
https://cj3apage.com/Forum/index.php?topic=1232.0

Spacecrab's Fold Out Windshield Frame thread:
https://cj3apage.com/Forum/index.php?topic=4353.0

Dinesh's Engine Mount Adaptor thread:
https://cj3apage.com/Forum/index.php?topic=4012.0

Squidtone's Throttle Cable thread:
https://cj3apage.com/Forum/index.php?topic=4026.0


Posts I can remember seeing images before but now not:

JeepFever's Oddball Characters thread:
https://cj3apage.com/Forum/index.php?topic=4325.0

Johnrb3B's Names Displayed thread:
https://cj3apage.com/Forum/index.php?topic=756.0

KenI's Temp Sending Unit thread:
https://cj3apage.com/Forum/index.php?topic=4019.0


Also, I could see two images posted to the Gallery under the CJ3A section.

I wonder if there's a setting under "Set Up" or "Display" that I need to look at, but I haven't found anything yet.
'54 CJ-3B "Green Gruntt"
Bantam T3-C

Offline Forum Master

  • Don't mess with Mr.Willys!
  • SMF Administrator
  • Flatfender Master
  • *****
  • Posts: 807
  • Total likes: 11
  • Karma: +0/-0
    • View Profile
Re: Images Not Showing
« Reply #1 on: November 10, 2019, 11:51:25 AM »
Rus, i reseted your profile.  Does It change something?
This will tell us if it’s a settings or not.

Does anyone has the same problem as Rus?

The picture that you don’t see, are they attachments or URL?

The button « insert quote » in the top Rigth corner from the reply box doesn’t work for me either. But the one in the icon bar work and the « quote » button work also from the post. I will investiguate it.

Willys is better then Ford! Proove? They don't stample their parts for warranty.

The quality of the forum is made by the quality of the forum's people itself.

Offline Rus Curtis

Re: Images Not Showing
« Reply #2 on: November 10, 2019, 03:34:32 PM »
Pascal,
Whatever you posted, I can't see.  It's just a blank post (with a signature block that I can read).
'54 CJ-3B "Green Gruntt"
Bantam T3-C

Offline Forum Master

  • Don't mess with Mr.Willys!
  • SMF Administrator
  • Flatfender Master
  • *****
  • Posts: 807
  • Total likes: 11
  • Karma: +0/-0
    • View Profile
Re: Images Not Showing
« Reply #3 on: Yesterday at 12:51:47 PM »
If you see this reply Willys is better then Ford😂😂😂
Willys is better then Ford! Proove? They don't stample their parts for warranty.

The quality of the forum is made by the quality of the forum's people itself.

Offline Quebec Jeep

  • SMF Administrator
  • Flatfender Master
  • *****
  • Posts: 1193
  • Total likes: 3
  • Karma: +0/-0
  • CJ-3A 1950
    • View Profile
Re: Images Not Showing
« Reply #4 on: Yesterday at 12:53:10 PM »
And do you see this post?
I'm jeepcoholic!

Offline Rus Curtis

Re: Images Not Showing
« Reply #5 on: Yesterday at 08:28:56 PM »
Willys IS better!

Yes, I can see text no problem.  I've been having issues with images (apparently) posted within.  Others seem to see it. 

Added:  I just visited a thread  where I couldn't see the images and THERE THEY WERE!  If you did something, THANK YOU!  If you didn't do anything, DON'T CHANGE IT!!  LOL

Ahhh,  much better now.

Back to Willys jeeps now.
« Last Edit: Yesterday at 08:44:54 PM by Rus Curtis »
'54 CJ-3B "Green Gruntt"
Bantam T3-C